跳到主要内容位置

1 篇文章 含有标签「babel-polyfill」

查看所有标签

· 预计阅读时间:14 分钟

Babel 是一个工具集,主要用于将 ES6 版本的 JavaScript 代码转为 ES5 等向后兼容的 JS 代码,从而可以运行在低版本浏览器或其它环境中。

因此,你完全可以在工作中使用 ES6 编写程序,最后使用 Babel 将代码转为 ES5 的代码,这样就不用担心所在环境是否支持了。下面是一个示例: